Виджет ВКонтакте позволяет клиентам бронировать мероприятия прямо из сообщества. С июня 2026 года поддерживается только новый формат — VK Mini Apps.
Условия и особенности работы виджета:
Авторизация в браузере ВКонтакте — обязательна перед началом настройки: авторизуйтесь именно в том браузере, где проводится настройка.
Права администратора в системе AppEvent и в сообществе ВКонтакте — обязательны для установки и удаления виджета.
Рекомендация по подключению — чтобы настройка прошла корректно, все действия рекомендуется выполнять с персонального компьютера в браузере Google Chrome или Яндекс браузере.
Старый виджет перестаёт работать с 01.06.2026.
Новый виджет подключается только через VK Mini Apps.
Удаление старого приложения обязательно перед повторным подключением нового виджета.
Ограничение подключения — можно подключить только одно сообщество ВКонтакте.
Пошаговая инструкция:
Отключение старого виджета (до 01.06.2026):
В системе AppEvent откройте раздел «Виджеты» и нажмите на редактирование виджета типа «Группа Вконтакте».
Отключите виджет от сообщества по кнопке «Отключить».
Перейдите в сообщество ВКонтакте. В разделе «Управление» откройте вкладку «Приложения». Найдите приложение «AppEvent — бронь event», нажмите «Изменить» и выберите «Удалить приложение».
Подключение нового виджета:
Если виджет создаётся с нуля, откройте раздел «Виджеты» и нажмите кнопку «Добавить виджет».
Выберите тип виджета «Группа ВКонтакте».
В поле «Адрес сайта» укажите ссылку на группу ВКонтакте.
Нажмите «Сохранить настройки».
Если виджет уже создан, в разделе «Виджеты» откройте редактирование виджета типа «Группа ВКонтакте» и нажмите кнопку «Подключить».

После этого произойдёт переадресация в ВКонтакте на страницу приложения AppEvent.
Нажмите «Запустить».
Далее выберите «Подключить».
Укажите сообщество, в которое нужно подключить приложение и нажмите кнопку «Добавить».
Нажмите «Настроить сервис» и выберите компанию, к которой подключается виджет.

Готово — виджет настроен. После выполнения всех шагов в вашем сообществе ВКонтакте появится виджет бронирования «Забронировать». В системе он автоматически получит статус: «Виджет подключен к группе с ID ХХХХХХХХ».


Настройка отображения виджета:
Если вы хотите изменить название и загрузить обложку приложения в сообществе, выполните следующие шаги:
Перейдите в сообщество ВКонтакте. В разделе «Управление» откройте вкладку «Меню». Напротив варианта «Забронировать. Приложение сообщества» нажмите кнопку «Изменить».
В открывшейся панели внесите необходимые изменения:
загрузите или измените обложку;
укажите новое название приложения.
Типичные ошибки и решения:
Ошибка: Отображается экран «Нужно войти!» или «Подключение доступно только администратору».

Причина:
Приложение заблокировано браузером или некорректно открывается.
В настройках сообщества доступ установлен только для администраторов.
Виджет подключён некорректно и требует переподключения.
У вас недостаточно прав для подключения виджета (нет прав администратора в системе AppEvent или в сообществе ВКонтакте).
Решение:
Воспользуйтесь инструкцией: «Решение проблемы блокировки приложения ВКонтакте браузером».
Проверьте настройку доступности приложения в группе ВКонтакте: перейдите в сообщество → «Управление» → «Приложения» → найдите приложение «AppEvent» → нажмите «Изменить» → установите вариант «Все пользователи».
Выполните переподключение виджета обязательно через персональный компьютер в браузере Google Chrome или Яндекс браузере:
Сначала отключите виджет согласно разделу «Отключение старого виджета» данной инструкции.
Затем заново подключите его по инструкции из раздела «Подключение нового виджета».
Убедитесь, что в системе AppEvent в разделе «Сотрудники» вы состоите в группе прав «Администраторы» и в сообществе ВКонтакте вы также назначены администратором.
Ошибка: Отображается экран каталога StudioGo.

Причина:
Ранее уже устанавливался виджет в эту группу (например, при тарифе «Профи» или другой компании).
Срок действия подписки истёк.
Решение:
Сначала отключите виджет другой компании (самостоятельно, если компания ваша / через бывшего владельца) согласно разделу «Отключение старого виджета» данной инструкции.
Затем заново подключите новый виджет актуальной компании по инструкции из раздела «Подключение нового виджета».
Оплатите тарифный план, подробнее в разделе «Оплата сервиса».
Если проблема не устранилась, напишите в чат технической поддержки — специалисты помогут:
чат в системе (иконка осьминога внизу справа);
Telegram‑бот: @AppEvent_bot;
ВКонтакте: https://vk.com/appeventru;
почта: support@appevent.ru;
Контакты: https://appevent.ru/contacts